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1. ПАСПОРТ ФОНДА ОЦЕНОЧНЫХ СРЕДСТВ 

1.1. Перечень компетенций с указанием этапов их формирования в процессе освоения 

образовательной программы 

Процесс освоения дисциплины направлен на овладение следующими компетенциями: 

– способностью решать стандартные задачи профессиональной деятельности на основе 

информационной и библиографической культуры с применением информационно-

коммуникационных технологий и с учетом основных требований информационной 

безопасности (ОПК-6); 

– способностью осуществлять поиск, хранение, обработку и анализ информации из 

различных источников и баз данных, представлять ее в требуемом формате с 

использованием информационных, компьютерных и сетевых технологий (ОПК-7). 

 

Этапы формирования компетенций в процессе освоения ОПОП 

 

Код 

компе-

тенции 

Этап  

базовой подготовки 

Этап расширения и 

углубления 

подготовки 

Этап 

профессионально-

практической 

подготовки 

ОПК-6  Компьютерная графика, 

Компьютерное 

проектирование в 

дизайне, 

Костюмографика 

 

ОПК-7 История искусств История костюма и 

кроя, Компьютерная 

графика, Компьютерное 

проектирование в 

дизайне, 

Костюмографика, 

Основы теории и 

методологии дизайн-

проектирования, 

Теоретические основы 

проектирования 

Преддипломная 

практика 

 

 

1.2. Описание показателей и критериев оценивания компетенций на различных этапах 

их формирования, описание шкал оценивания 

 

Показатели оценивания компетенций на различных этапах  

их формирования в процессе освоения учебной дисциплины 

 

№ Разделы дисциплины 
Формируемые 

компетенции 

Показатели сформированности  

(в терминах «знать», «уметь», 

«владеть») 

1 Основные понятия о ОПК-6-7 знать: 
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компьютерной графике – основные понятия 

информационных технологий и 

современные направления их 

развития, программные средства 

компьютерной графики, основы 

представления цвета, графические 

форматы и их структуру; 

уметь: 

– решать стандартные задачи 

профессиональной деятельности, 

анализировать графические образы, 

использовать программные 

средства компьютерной графики 

для создания элементов 

графического дизайна, создания 

графических проектов; 

владеть: 

– способами обработки, хранении, 

анализа графической информации; 

2 Программа Adobe 

Photoshop. Основные 

понятия и принципы работы 

ОПК-7 знать: 

– основы компьютерной графики, 

программные средства 

компьютерной графики, основы 

представления цвета, графические 

форматы и их структуру; 

уметь: 

– анализировать сложные 

графические образы, оценивать 

качество растровых, векторных 

изображений и шрифтов, 

использовать программные 

средства; 

владеть: 

– способами обработки 

графической информации, 

коррекции, монтажа векторных и 

растровых изображений; 

композиционного анализа сложных 

графических образов, ввода вывода 

графической информации, 

настройки цвета; 

3 Программа Adobe 

Photoshop. Трюки и 

эффекты 

ОПК-7 знать: 

– основы компьютерной графики, 

программные средства 

компьютерной графики, основы 

представления цвета, графические 

форматы и их структуру; 

уметь: 

– анализировать сложные 

графические образы, оценивать 

качество растровых, векторных 

изображений и шрифтов, 

использовать программные 

средства; 
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владеть: 

– способами обработки 

графической информации, 

коррекции, монтажа векторных и 

растровых изображений; 

композиционного анализа сложных 

графических образов, ввода вывода 

графической информации, 

настройки цвета; 

4 Программа CorelDraw ОПК-7 знать: 

– основы компьютерной графики, 

программные средства 

компьютерной графики, основы 

представления цвета, графические 

форматы и их структуру; 

уметь: 

– анализировать сложные 

графические образы, оценивать 

качество растровых, векторных 

изображений и шрифтов, 

использовать программные 

средства; 

владеть: 

– способами обработки 

графической информации, 

коррекции, монтажа векторных и 

растровых изображений; 

композиционного анализа сложных 

графических образов, ввода вывода 

графической информации, 

настройки цвета; 

 

Критерии оценивания компетенций 

 

Код 

компе-

тенции 

Пороговый 

(базовый) уровень 

Повышенный 

(продвинутый) 

уровень 

Высокий (превосходный) 

уровень 

ОПК-6 Знает основные 

методы и средства 

получения 

информации, 

возможности 

использования 

информационных 

технологий в 

профессиональной 

деятельности на 

основе 

информационной и 

библиографической 

культуры с 

применением 

информационно-

Обладает 

системными 

знаниями основных 

методов и средств 

получения 

информации. Умеет 

использовать 

информационные 

технологии в 

профессиональной 

деятельности на 

основе 

информационной и 

библиографической 

культуры с 

применением 

Владеет основными методами и 

средствами получения 

информации, возможностью 

использования 

информационных технологий в 

профессиональной деятельности 

на основе информационной и 

библиографической культуры с 

применением информационно-

коммуникационных технологий 

и с учетом основных требований 

информационной безопасности. 

Знать основы информационного 

мировоззрения. Знает, как 

использовать полученные 

знания для решения актуальных 
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коммуникационных 

технологий и с 

учетом основных 

требований 

информационной 

безопасности. Знает 

основы 

информационного 

мировоззрения. 

Знает, как 

использовать 

полученные знания 

для решения 

актуальных 

профессиональных 

задач, применять 

методы сбора и 

анализа данных. 

Знает основные 

навыки получения 

необходимой 

информации из 

различных типов 

источников. 

информационно-

коммуникационных 

технологий и с 

учетом основных 

требований 

информационной 

безопасности. 

Умеет использовать 

полученные знания 

для решения 

актуальных 

профессиональных 

задач, применять 

методы сбора и 

анализа данных. 

Обладает 

основными 

навыками 

получения 

необходимой 

информации из 

различных типов 

источников. 

профессиональных задач, 

применяет методы сбора и 

анализа данных. Владеет 

основными навыками получения 

необходимой информации из 

различных типов источников. 

ОПК-7 Знает основные 

современные 

программные 

средства 

вычислительной 

техники, в том 

числе для 

подготовки 

конструкторско-

технологической 

документации. 

Знает стандартные 

текстовые и 

графические 

программы для 

оформления работ, 

в том числе 

конструкторско-

технологические. 

Понимает 

специфику 

оформления 

текстовой и 

графической 

документации. 

Обладает 

системными 

знаниями основных 

современных 

программных 

средств 

вычислительной 

техники, в том 

числе для 

подготовки 

конструкторско-

технологической 

документации. 

Умеет работать со 

стандартными 

текстовыми и 

графическими 

программами для 

оформления работ, 

в том числе 

конструкторско-

технологическими, 

обладает навыками 

оформления 

текстовой и 

графической 

документации. 

Владеет основными 

современными программными 

средствами вычислительной 

техники, в том числе для 

подготовки конструкторско-

технологической документации. 

Владеет стандартными 

текстовыми и графическими 

программами для оформления 

работ, в том числе 

конструкторско-

технологическими, владеет 

навыками оформления 

текстовой и графической 

документации. 
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Оценочные средства и шкала оценивания 

(схема рейтинговой оценки) 

 

№ Оценочное средство Баллы 
Оцениваемые 

компетенции 
Семестр 

1 Выполнение лабораторных работ 30 ОПК-7 4 

2 Самостоятельная работа студентов 30 ОПК-7 4 

3 Итоговое собеседование на зачете 40 ОПК-6-7 4 

4 Выполнение лабораторных работ 30 ОПК-7 5 

5 Самостоятельная работа студентов 30 ОПК-7 5 

6 Итоговое собеседование на зачете 40 ОПК-6-7 5 

 

Итоговая оценка по дисциплине определяется преподавателем на основании суммы баллов, 

набранных студентом в течение семестра и период промежуточной аттестации.  

Студент, набравший в сумме 60 и менее баллов, получает отметку «незачтено». Студент, 

набравший 61-100 баллов, получает отметку «зачтено». Оценка «отлично», «хорошо», 

«удовлетворительно» и «неудовлетворительно» выставляется с учётом требований 

следующей шкалы: 

– «отлично» – от 91 до 100 баллов – теоретическое содержание курса освоено полностью, 

сформированы необходимые практические навыки работы с освоенным материалом, все 

предусмотренные программой обучения учебные задания выполнены, качество их 

выполнения оценено числом баллов, близким к максимальному. 

– «хорошо» – от 76 до 90 баллов – теоретическое содержание курса освоено полностью, без 

пробелов, некоторые практические навыки работы с освоенным материалом сформированы 

недостаточно, все предусмотренные программой обучения учебные задания выполнены, 

качество выполнения ни одного из них не оценено минимальным числом баллов, некоторые 

виды заданий выполнены с ошибками. 

– «удовлетворительно» – от 61 до 75 баллов – теоретическое содержание курса освоено 

частично, но пробелы не носят существенного характера, необходимые практические навыки 

работы с освоенным материалом в основном сформированы, большинство предусмотренных 

программой обучения учебных заданий выполнено, но не высокого качества. 

– «неудовлетворительно» – 60 и менее баллов – теоретическое содержание курса не освоено, 

необходимые практические навыки работы не сформированы, выполненные учебные 

задания содержат грубые ошибки, дополнительная самостоятельная работа над материалом 

курса не приведет к существенному повышению качества выполнения учебных заданий. 

 

2. ОЦЕНОЧНЫЕ СРЕДСТВА 

по дисциплине «Компьютерная графика» 

 

 

1. Выполнение лабораторных работ 

 
1 раздел. Основные понятия о компьютерной графике 

Наименование лабораторных работ 

1. Знакомство и анализ программных средств растровой и векторной графики. 
2. Цветовые модели 
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2 раздел. Программа Adobe Photoshop. Основные понятия и принципы работы. 

Наименование лабораторных работ 

1. Настройка размеров и разрешения изображения. 
2. Выделение изображения. Перемещение. Трансформация. 
3. Коррекция и обработка изображений. 
4. Работа с текстом 
5. Контуры и фигуры 

 

3 раздел. Программа Adobe Photoshop. Трюки и эффекты. 

Наименование лабораторных работ 

1. Имитация техник графического дизайна. 
2. Эффекты, применяемые к слоям. 
3. Фотомонтаж. 

 

4 раздел. Программа CorelDraw. 

Наименование лабораторных работ 

1. Основы рисования. Кривые Безье. Преобразование и управление объектами. 
2. Работа с цветом. 
3. Работа с текстом. 
4. Применение эффектов. 
5. Работа с растровыми объектами. Импортирование и экспортирование изображений. 
6. Творческий проект 

 

№ 

п/п 

Наименование раздела 

дисциплины 

Наименование лабораторных работ Трудоёмкость 

(в часах) 

1 Основные понятия о 

компьютерной графике 

3. Знакомство и анализ программных 
средств растровой и векторной 
графики. 

4. Цветовые модели 

4 

 

 

2 

2 Программа Adobe 

Photoshop. Основные 

понятия и принципы 

работы 

6. Настройка размеров и разрешения 
изображения. 

7. Выделение изображения. 
Перемещение. Трансформация. 

8. Коррекция и обработка 
изображений. 

9. Работа с текстом 
10. Контуры и фигуры 

2 

 

4 

 

10 

 

4 
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10 

3 Программа Adobe 

Photoshop. Трюки и 

эффекты 

4. Имитация техник графического 
дизайна. 

5. Эффекты, применяемые к слоям. 
6. Фотомонтаж. 

10 

 

4 

12 

4 Программа CorelDraw 7. Основы рисования. Кривые Безье. 
Преобразование и управление 
объектами. 

8. Работа с цветом. 
9. Работа с текстом. 
10. Применение эффектов. 
11. Работа с растровыми объектами. 

Импортирование и 
экспортирование изображений. 

12. Творческий проект 

14 

 

 

8 

8 

8 

8 

 

 

24 

 

2. Самостоятельная работа студентов 

2. Раздел 5. Учебно-методические материалы для организации СРС  

3. Самостоятельная работа № 1 (4 часа). Назначение и состав графического 

пакета CorelDraw. Основы рисования. 

4. Виды компьютерной графики. Понятие векторных и растровых изображений. 

Обзор графических редакторов, их возможности и применение. Назначение и 

состав графических пакетов Corel и Adobe. Форматы графических файлов. 

5. Общие принципы работы с программой CorelDraw. Запуск программы. Рабочее 

окно программы. Панели инструментов. Обзор меню. Создание, открытие и 

закрытие документов. Выход из программы.  

6. Рисование элементарных фигур (инструменты прямоугольник, эллипс, 

многоугольник, спираль, сетка). Инструмент текст. Рисование объектов и 

изменение их формы. Инструмент форма. Рисование линий, кривых и 

произвольных фигур. Кривые Безье. Использование векторного клипарта. 

7. Цель. Дать необходимые сведения о рынке графических программ, их видах и 

применении в современном мире. Познакомить с наиболее 

распространенными форматами графических файлов. Ознакомление с 

инструментами рисования и редактирования формы объектов. Выработка 

практических навыков создания объектов с использованием группы 
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инструментов Кривая и редактирования объектов с использованием группы 

инструментов Форма. Показать возможности использования и редактирования 

готовых рисунков из библиотеки Клипарт.  

8. Задание. Создание независимых друг от друга работ по композиции на 

равновесие, симметрию и асимметрию, используя при этом простые 

геометрические формы - круг, квадрат и треугольник, а также ограниченные 

по цветовой гамме: монохром, контраст, акцент. Создание графических 

примитивов. Создание эскиза модели костюма на фигуре с помощью 

инструмента Кривые Безье. 

9.  

10. Самостоятельная работа № 2 (4 часа). Инструменты абрис и заливка. Работа 

с цветом. 

11. Редактирование толщины и типа контура объекта. Цветовые модели. Цветовые 

палитры. Однородная заливка. Градиентная заливка. Заливка узором и 

текстурой. Интерактивная заливка сеткой. 

12. Цель. Ознакомление с представлением цвета в компьютере, наиболее 

распространенными цветовыми моделями и палитрами. Приобретение 

практических навыков работы с инструментами контур и заливка. 

13. Задание. Создание элементов дизайна с использованием одно, двух и 

многоцветных градиентных заливок, заливок текстурой и узором. Создание 

эскиза модели.  

14.  

15. Самостоятельная работа № 3 (4 часа). Преобразование объектов. 

Управление объектами. 

16. Поворот, скос, растяжение, сжатие, отражение, изменение положения 

объектов. 

17. Копирование, дублирование, клонирование, удаление. Упорядочение. 

Группировка. Выравнивание и распределение. Использование диспетчера 

объектов. 

18. Цель. Приобретение практических навыков преобразования графических 

объектов. Закрепление ранее полученных знаний по изменению формы и 

рисованию объектов. Ознакомление с приемами управления объектами. 

Выработка практических навыков действий над объектами.  

19. Задание. Эскиз элемента одежды. Создание орнамента. 

20.  

21. Самостоятельная работа № 4 (2 часа). Работа с текстом.  

22. Фигурный и простой текст. Редактирование и форматирование текста. Текст 

вдоль кривой. Текст внутри объекта. Обтекание текстом графических объектов. 

23. Цель. Ознакомление с видами текста. Выработка практических навыков 

редактирования и форматирования текста, а также создания текста вдоль 

кривых линий. Выработка навыков работы с текстовыми блоками.  
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24. Задание. Выполнение композиций с использованием шрифта. Создание 

элементов рекламного блока.  

25.  

26. Самостоятельная работа № 5 (4 часа). Векторные эффекты. 

27. Виды. Примеры применения эффектов. 

28. Перетекание (плавный переход) объектов. Добавление контура к объектам. 

Искажение объектов. Выдавливание (вытягивание) объектов. Работа с 

оболочками. Добавление тени к объектам. Эффект прозрачности. 

Использование линз. Добавление перспективы. Работа с контейнерами Power 

Clip (одно изображение внутри другого). 

29. Цель. Ознакомление с векторными эффектами. Выработка практических 

навыков использования настроек панели свойств эффекта, применения 

эффектов к тексту и объектам. 

30. Задание. Выполнение ряда композиций формального характера, с 

использованием  вкладки эффекты из строки меню, а также с применением 

интерактивной панели эффектов. Создание элементов одежды. 

31.  

32. Самостоятельная работа № 6 (2 часа). Импортирование и экспортирование 

изображений. Трассировка. 

33. Импорт изображений. Экспорт изображений, созданных в программе 

CorelDraw, в другие форматы. Трассировка. 

34. Цель. Показать возможность использования растровых изображений в 

программе CorelDraw. Выработка практических навыков сохранения созданных 

в CorelDraw изображений в другие графические форматы. Ознакомление с 

видами трассировки. Выработка навыков практического применения 

трассировки изображений. 

35. Задание. Создание эскиза с использованием растровых изображений. 

Создание векторного рисунка с последующим экспортом в растровый формат. 

Выполнение трассировки растрового изображения с использованием 

различных параметров и настроек. 

36.  

37. Раздел 2. 

38.  

39. Самостоятельная работа №7 (4 часа). Общие принципы работы с 

программой Adobe Photoshop. Инструменты рисования. 

40. Настройка рабочего пространства. Запуск программы. Рабочее окно 

программы. Панели инструментов. Обзор меню. Создание, открытие и 

закрытие документов. Настройка рабочего пространства. Выход из программы. 

41. Простые инструменты рисования: кисть, карандаш, ластик, заливка, градиент. 

Сложные инструменты рисования: штамп, фигурный штамп, резкость, 

размытие, осветление, затемнение, губка. 
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42. Цель. Выработка практических навыков использования возможностей 

программы для индивидуального пользователя. Ознакомление с 

инструментами рисования. Выработка практических навыков создания 

растрового рисунка с использованием различных настроек и параметров 

инструментов рисования, использования библиотеки кистей.  

43. Задание. Создание с нуля графического оригинала по заданной теме с 

использованием изобразительных средств программы. Создание фоновых 

изображений инструментами градиент и заливка. Ретушь фотографии.  

44.  

45. Самостоятельная работа № 8 (2 часа). Настройка размеров изображения. 

Инструменты выделения. 

46. Размер изображения. Размер холста. Кадрирование, обрезка изображения. 

Произвольное трансформирование. Масштаб, поворот, наклон, искривление, 

перспектива. 

47. Простое и сложное выделение (прямоугольное и овальное, лассо, волшебная 

палочка, цветовой диапазон). Работа с выделенной областью. Меню 

Выделение. Режим Быстрой маски. Маски и каналы. 

48. Цель. Ознакомление с инструментами трансформации и изменения размеров 

изображения и холста. Выработка практических навыков работы с размером 

изображения. Приобретение практических навыков кадрирования 

изображения. Ознакомление с инструментами выделения. Выработка 

практических навыков создания и редактирования выделенной области. 

Приобретение практических навыков работы в режиме быстрой маски, а 

также использования слоя-маски для создания коллажей. 

49. Задание. Выполнение трансформации готовых изображений. Использование 

полученных изображений в создании эскиза. Монтаж нескольких изображений 

с использованием различных приемов выделения необходимых областей. 

Создание коллажей с использованием масок. 

50.  

51. Самостоятельная работа № 9 (4 часа). Работа со слоями. Эффекты, 

применяемые к слоям. 

52. Создание, удаление, дублирование, перемещение, связывание, выравнивание, 

сведение слоев. Эффекты, применяемые к слоям. 

53. Цель. Ознакомление с техникой работы со слоями. Выработка практических 

навыков выполнения действий над слоями. Изучение эффектов, применяемых 

к слоям. Закрепление ранее полученных знаний по применению инструментов 

выделения и использования слоя-маски. 

54. Задание. Создание многослойных изображений. Монтаж нескольких 

изображений. 

55.  

56. Самостоятельная работа № 10 (4 часа). Работа с текстом. 
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57. Создание вертикального и горизонтального текста. Искажение текста. 

Применение эффектов к тексту. 

58. Цель. Изучение возможности работы и использования шрифтов в программе. 

59. Задание. Создание шрифтовых элементов дизайна.  

60.  

61. Самостоятельная работа № 11 (4 часа). Основы цветокоррекции. 

62. Яркость, контраст, уровни. Цвет, насыщенность. Баланс цветов. Цветовые 

режимы. 

63. Цель. Ознакомление с основными инструментами цветовой коррекции 

изображений. Выработка практических навыков и приемов редактирования 

цвета. 

64. Задание. Выполнение коррекции цвета готовых изображений. Изменение 

режимов, обесцвечивание. Разукрашивание черно-белых фотографий.  

65.  

66. Самостоятельная работа № 12 (4 часа). Ознакомление с фильтрами. 

67. Обзор стандартных фильтров. Примеры применения стандартных фильтров. 

68. Цель. Ознакомление с набором стандартных фильтров.  

69. Задание. Применение фильтров для имитации различных техник рисования. 

Творческая обработка готовых изображений. 

70.  

71. Самостоятельная работа № 13 (4 часа). Работа с графическим редактором 

Adobe Illustrator. Общие принципы работы с программой Настройка рабочего 

пространства. 

72. Цель. Ознакомить студентов с данной программой, как эталоном допечатной 

подготовки оригинала компьютерной графики и провести анализ 

совместимости с другими графическими программами.  

73. Задание. Сравнение возможностей программ CorelDRAW и Adobe Illustrator. 

Настройка рабочего пространства программы, добавление и удаление 

инструментов, панелей, кнопок, настройка вспомогательных функций. 

74.  

75. Самостоятельная работа № 14 (8 часов). Рисование и редактирование 

объектов. Изменение формы и цвета объектов. Работа с текстом.  

76. Цель. Ознакомление с инструментами рисования и редактирования формы 

объектов. Выработка практических навыков создания и редактирования формы 

и цвета объектов. Проведение сравнительного анализа с аналогичными 

инструментами в программе CorelDRAW. Закрепление ранее полученных 

знаний при изучении программы  CorelDRAW. 

77. Задание. Создание проекта модели. Создание элементов рекламного блока с 

использованием различных заливок и видов текста. 

78.  
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79. Самостоятельная работа №15 (8 часов). Управление объектами. 

Использование слоев. 

80. Цель. Ознакомление с приемами управления объектами. Выработка 

практических навыков действий над объектами. Закрепление ранее 

полученных знаний при изучении программы  CorelDRAW. 

81. Задание. Создание иллюстрации по заданной теме. 

82.  

83. Самостоятельная работа №16 (8 часов). Работа с растровыми 

изображениями в программе Adobe Illustrator. Растровые фильтры. 

84. Цель. Ознакомление с фильтрами для растровых изображений. Приобретение 

практических навыков работы в Adobe Illustrator. 

85. Задание. Создание эскиза модели. 

86.  

87. Самостоятельная работа № 17 (8 часов). Эффекты в программе Adobe 

Illustrator. 

88. Цель. Ознакомление с палитрой эффектов. Приобретение практических 

навыков работы в Adobe Illustrator. 

89. Задание. Создание эскиза модели. 

90.  

91. Самостоятельная работа № 18 (6 часов). Корректное взаимодействие 

векторных и растровых программ. 

92. Цель. Приобретение навыков взаимодействия векторных и растровых 

программ. 

93. Задание. Выполнение эскиза модели с сочетанием в работе графических 

редакторов векторного и растрового принципа действия. 

 

 

2.1 Примеры самостоятельных работ 
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107.  

108.  
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110.  
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112.  
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114.  

115.  
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119.  

120.  

121.  
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123.  

124.  

125.  

126.  

127.  

128.  
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129.  

130.  

131.  

132.  

133.  
134.  

135.  

136.  

137.  

138.  

139.  

140.  

141.  

142.  

143.  

144.  

145.  

146.  

147.  

148.  

http://www.docufreezer.com/?df-dlabel


149.  
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152.  

153.  
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155.  

156.  

157.  

158.  

159.  

160.  

161.  

http://www.docufreezer.com/?df-dlabel


162.  
163.  

164.  

165.  

166.  

167.  

168.  

169.  

170.  
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171.  
172.  

173.  

174.  

175.  

176.  

177.  
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178.  
179.  

180.  
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181.  
182.  

183.  

184.  

185.  

186.  
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187.  
188.  

189.  

190.  

191.  

192.  

193.  

194.  

195.  

196.  
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197.  
198.  

199.  

200.  

201.  

202.  

203.  

204.  
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205.  
206.  

207.  

208.  

209.  

210.  
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211.  
212.  

213.  

214.  

215.  

216.  

217.  

218.  

219.  

220.  
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221.  
222.  

223.  

224.  

225.  

226.  

227.  

228.  

229.  

230.  

231.  

232. Замена лица в программе Adobe Photoshop 
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233.  
234.  

235.  
236.  

237.  

238. Шаг 1. Для начала, открываем обе фотографии в Фотошопе. Желательно, чтобы люди на фотках имели 

одинаковую ориентацию относительно камеры, были одинаково освещены и т.д.  

239.  

240.  

241.  
242.  

243.  

244. Шаг 2. Приступим. Выбираем Инструмент Lasso Tool (Лассо (L)) и задаем величину Feather (Растушевка) 

- 5px.  

245. Теперь, осторожно обводим этим инструментом лицо, захватывая все морщинки и складки (но лоб 

обрисовываем чуть-чуть). После этого копируем выделенный участок (Edit>Copy 

(Редактирование>Скопировать (Ctrl+C))). 
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246.  
247.  

248.  

249. Шаг 3. Переходим на вторую фотку и, создав новый слой (Layer>New>Layer (Слой>Новый>Слой 

(Ctrl+Shift+N))), вставляем туда скопированное ранее лицо (Edit>Paste (Редактирование>Вставить 

(Ctrl+V))).  

250.  

251.  

252.  
253.  

254.  

255. Шаг 4. Начнем с изменения размером нового лица и, если необходимо, угла. Для этого будем 

использовать Инструмент Free Transform (Свободная трансформация) для активации которого идем 

Edit>Free Transform (Редактирование>Свободное трансформирование) или нажимаем Ctrl+T. Для 

нашей фотки пришлось лишь слега изменить угол наклона лица и чуть сузить его. 

256.  

257.  

258.  
259.  
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260.  

261. Шаг 5. Корректируем цвета. Для этого будем работать с командами Hue/Saturations (Цветовой 

тон/Насыщенность) и Brightness/Contrast (Яркость/Контраст). 

262. Начнем с цвета. Идем на слой с новой головой (если вы уже не там) и выбираем Layer>New Adjustment 

Layer>Hue/SAturations (Слой>Новый корректирующий слой>Цветовой тон/Насыщенность). В 

появившемся окошке ставим галочку у пункта "Use Previous Layer to Create Clipping Mask" 

(Использовать предыдущий слой для создания обтравочной маски) и нажимаем Ok. Если вы работаем 

с нашими фотками, то параметры устанавливаем, как на рисунке внизу: 

263.  

264.  

265.       
266.  

267.  

268. Шаг 6. Теперь займемся Яркостью и Контрастом. Аналогичным образом создаем новый 

Корректирующий слой, только на этот раз Brightness/Contrast (Яркость/Контраст). Важно, уже в этом 

шаге добиться максимальной естественности по цветам и контрасту в наложении лица на новую 

голову.  

269.  

270.  

271.      
272.  

273.  

274. Шаг 7. Выбираем мягкую кисть и с помощью Инструмента Ластик (Eraser Tool) стираем все лишнее.  

275.  

276.  
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277.      
278. Шаг 8. Этот шаг выполняется по желанию или по необходимости. Добавим теней и светлых участков с 

помощью Инструментов Burn (Затемнитель) и Dodge (Осветлитель). Кисть для этих Инструментов 

можно оставить ту же, что мы использовали в Шаге 7. Уже и не скажешь, что лицо от другого человека 

:).  

279.  

280.  

281.   
282.  

283.  

284. Шаг 9. Опять же по желанию вы можете добавить резкости Filter>Sharpen>Sharpen 

(Фильтр>Резкость>Резкость).  

285. Ну вот и всё! Поздравляю! Используя тот же метод, но немного другие параметры, можно 

поиздеваться и над Николасом Кейджем: 

286.  

287.  

288.  

289.  

290.  

291.  

292.  

293.  

294.  

295.  

296.  

297.  

298.  
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299.  

300.  

301.  

302.  

303.  

304.  

305.  

306.  

307.  

308.  

309.  

310.  

311.  

312.  

313.  

314.  

315. Многоцветная тонировка фотографии в Adobe Photoshop 

316.  
317.  

318.  

319.  
320.  

321.  

322. Шаг 1. Прежде чем начнем тонировать фото, создадим направляющие (можно обойтись и без них, но 

они сильно упростят нам жизнь в дальнейшем). Так как наше фото будет разбито на 4 части - создадим 

три направляющие. Для этого идем View>New Guide (Вид>Создать направляющую). В появившемся 

окне, задаем параметры, как на рисунке внизу. После этого таким же образом добавляем ещё три 

направляющие на 50% и 75%. 

323.  

324.   

325.  
326.  

327.  

328. Шаг 2. Зададим привязку к этим направляющим и теперь создаваемые фигуры будут 

"примагничиваться" к направляющим, только конечно когда мы будет проходить мимо них на 

довольно близком расстоянии. Для этого идем View>Snap To>Snap To Guides (Вид>Привязка к 

>Привязка к направляющим) (должна появиться галочка у пункта Guides).  

329.  
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330.  

331.  
332.  

333.  

334. Шаг 3. Выбираем Инструмент Rectangular Marquee Tool (Прямоугольное выделение (M)) и проводим 

прямоугольную область, как на рисунке внизу. И благодаря напрявляющей, проводя достаточно 

близко к ней, получим довольно точную область.  

335.  
336.  

337.  

338. Шаг 4. Добавляем Новый Регулирующий Слой (New Adjustment Layer) - Hue/Saturation (Цветовой 

тон/Насыщенность), нажав соответствующую кнопку на Палитре Слоев. Обратите внимание на 

появившуюся маску слоя (layer mask) именно в белой области будут происходить все изменения в 

фотографии.  

339.  

340.  

341.  
342.  

343.  

344. Шаг 5. В появившемся окошке Hue/Saturation выставляем параметры, как на рисунках внизу (галку у 

Colorize ставим обязательно, а вот ползунок Hue выставляем по своему усмотрению).  

345.  

346.  
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347.  
348.  

349.  

350. Шаг 6. Меняем Blend Mode (Режим Смешивания) с Normal на Color (Цвет).  

351.  
352.  

353.  

354. Шаг 7. Повторяем всё для второго прямоугольника, меняя только Hue. 

355.   

356.  

357.  
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358.  

359.  
360.  

361. Шаг 8. Повторяем тоже самое для третьего и четвертого прямоугольника (Hue - 40 и 60).  

362.  

363.  
364.  

365. Шаг 9. Очистим фото от направляющих, для этого идем View>Clear Guides (Вид>Удалить 

направляющие).  

366.  
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367.  
368.  

369.  

370. Шаг 10. Добавляем обводку. Для этого, находясь на соответствующем слое, создаем Layer Styles (Стиль 

слоя) - Stroke (Обводка), а там задаем параметры, как на рисунке внизу.  

371.  

372.  

373.    
374.  

375.  

376. Шаг 11. Копируем Стиль Слоя (Layer>Layer Style>Copy Layer Style). Выделяем три оставшихся 

Регулирующих слоя (кликаем на них поочередно, удерживая Shift) и вставялем скопированный Стиль 

Слоя (Layer>Layer Style>Paste Layer Style).  

377.  

378.  

379.           
380.  

381.  
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382. Шаг 12. В принципе, уже на этом можно остановиться, т.к. мы получили то, что хотели, но можно ещё 

добавить один шаг, который позволит легкл изменять тонировку по нашему усмотрению. Для этого 

просто создадим еще один New Adjustment Layer - Hue/Saturation на самом верху на Палитре Слоев. В 

появившемся окне не ставим галку у пункта Colorize, а ползунок Hue двигаем, как захочется (чтобы 

видеть превращения сразу нужно поставить галочку у пункта Preview). Несколько возможных 

вариантов представлены внизу.  

383.  

384.  

385.     
386.  

387.  

388.  
389.  

390.  

391. Шаг 13. Вернемся к первоначальной тонированной фотке и изменим для нее в Adjustment Layer не Hue 

(Цветовой тон), а Saturation (Насыщенность), чтобы сделать её просто поярче. Вот и все, дальше дело 

вашей фантазии. 

392.  

393.  

394.  
395.  
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396.  

397.  

398.  

399.  

400. Улучшаем кожу в Adobe Photoshop 

401.  
402.  

403.  
404.  

405.  

406. Шаг 1. Открываем в Фотошоп фотографию, которую будем обрабатывать File>Open (Файл>открыть 

(Ctrl+O)).  

407. Шаг 2. Выбираем Инструмент Кисть (Brush Tool (B)) и задаем для неё диаметр 14 пикселей.  

408. Шаг 3. Нажимаем клавишу D на клавиатуре, чтобы установить цвета по-умолчанию (основной цвет - 

черный, цвет фона - белый). Затем нажимаем клавишу Q (чтобы перейти в режим "быстрой маски") и 

начинаем закрашивать Кистью кожу на фотографии.  

409.  

410.  

411.  
412.  

413.  

414. Шаг 4. Опять нажимаем Q, чтобы выйти из режима "быстрой маски". Получили выделение. Теперь, 

идем Select>Inverse (Выделение>Инверсия). Выделенным остается только лицо.  

415.  
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416.        
417. Шаг 5. Не снимая выделения, идем Filter>Blur>Gaussian Blur (Фильтр>Размытие>Размытие по Гауссу) и 

задаем радиус размытия 2 пикселя. 

418.   

419. Шаг 6. Для придания некой живости добавляем немного шума, для этого идем Filter>Noise>Add Noise 

(Фильтр>Шум>Добавить шум)  

420.  

421. Шаг 7. На последнем шаге добавляем резкости Image>Adjustment>Brightness/Contrast 

(Изображение>Коррекция>Яркость/Контраст). Параметры ставим такие: 

422.  

423.  

424.  
425.  

426.  

427.  

428.  

429.  

430.  

431.  

432.  

433.  

434.  

435.  

436.  

437.  

438.  

439.  

440.  

441.  

442.  

443.  

444.  

445.  
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446.  

447.  

448.  

449.  

450.  

451.  

452.  

453.  

454.  

455.  

456.  

457.  

458.  

459.  

460.  

461.  

462. Использование инструмента Blend Tool в Adobe Illustrator 
463.  

464.  

465.  
466.  

467.  

468. 1. Выбор цветов 

469.  

470. Для удобства, заранее выбираем цвета, которые будут использоваться. 

471. Нарисуем круги (L) или прямоугольники (M), закрашенные в голубой, сиреневый, темно-синий и 

градиент из черного в темно-синий, как показано на рисунке 1. 

472.  

473.  
474. Рис. 1 Цветные круги 

475.  
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476. Уберем их за пределы артборда. 

477.  

478. 2. Рисование линий 

479. Выберем инструмент Pen Tool (P) или Pencil Tool (N) и нарисуем две линии, как показано на рисунке 2. 

480. Сделаем линии толщиной 2 pt. 

481. Выделим сначала одну линию. Убедимся, что окошко цвета обводки активно (рисунок 2). Выберем 

Eyedropper Tool (I) и, с нажатой клавишей Shift, кликнем по сиреневому кругу. Так мы закрасили линюю 

в сиреневый цвет. 

482.  

483.  
484. Рис. 2 Рисование и раскрашивание линий 

485.  

486.  

487. Повторим эти же действия со второй линией, только закрасим ее в темно-синий цвет. 

488.  

489.  

490. 3. Настройка бленда 

491.  

492. Зайдем в настройки инструмента Blend. Для этого выберем Object/Blend/Blend Options.... Установим 

Spacing: Specified Steps равным 15. 

493.  
494. Рис. 3 Настройка инструмента Blend 

495.  

496.  

497. 4. Создание бленда 

498.  

499. Выделим обе линии и нажмем Alt-Ctrl/Cmd-B или Object/Blend/Make. Результат показан на рисунке 4. 
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500.  
501. Рис. 4 Создание бленда и рисование новых линий 

502.  

503. 5. Добавление линий 

504.  

505. Теперь нарисуем еще 2 линии, как показано на рисунке 4, и раскрасим их в голубой и темно-синий 

цвета. 

506. Выделим их и применим Blend Tool (Alt-Ctrl/Cmd-B или Object/Blend/Make). 

507.  
508. Рис. 5 Готовые бленды 

509.  

510.  

511. 5. Добавление прозрачности 

512.  

513. Возьмем инструмент Direct Selection Tool (A) и выделим темно-синюю линию одного из получившихся 

объектов. На панели TRANSPARENCY (Window/Transparency) установим Opacity = 0, как показано на 

рисунке 6. 
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514.  
515.  

516. Рис. 6 Установка прозрачности для линии 

517.  

518. Затем сделаем тоже самое с синей линией второго объекта. 

519.  
520. Рис. 7 Результат применения прозрачности 

521.  

522.  

523. 7. Добавление фона 

524. Теперь можно добавить фон. Нарисуем прямоугольник (M) и зальем его градиентом из синего в 

черный. У нас он уже есть на кружочке (рисунок 1), так что можно просто кликнуть по кружку пипеткой 

(I) 

525.  

526.  
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527. Внедряем текст в текст Adobe Illustrator 

528.  
529.  

530.  
531.  

532.  

533. Шаг 1. Начнем с написания основного текста. Используем шрифт с максимальной толщиной. 

534.  

535.  

536.  
537.  

538.  

539. Шаг 2. Теперь необходимо продублировать этот текст и расположить его точно поверх предыдущего 

(Это можно сделать нажав Ctrl+C и Ctrl+F для того, чтобы скопировать и вставить изображение над 

предыдущим). Зальем верхний текст черным, а нижний рыжим цветом. 

540.  

541.  

542.  
543.  

544.  

545. Шаг 3. Взглянув на Панель слоев, мы увидим два типа объектов, первый рыжего цвета, второй черный, 

черный будет верхним слоем. Создаем новый слой и называем его mask, как показано на рисунке 

внизу. 
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546.  
547.  

548.  

549. Шаг 4. Выбираем верхнюю (черную) надпись на слое layer1, щелкнув справа от названия слоя. Голубой 

квадратик справа на Панели слоев показывает, что данный объект выделен. Щелкаем на этом 

квадратике и перетаскиваем этот слой наверх. 

550.  
551. Шаг 5. На рисунке внизу видно, как теперь должны располагаться слои. Теперь у нас рыжий слой 

находится на слое Layer1, а черная надпись на слое мask. 

552.  

553.  
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554. Шаг 6. Выбираем Инструмент Текст (Text Tool). Щелкаем и перетаскиваем текстовый блок над нашим 

текстом. 

555.  

556.  

557.  
558.  

559.  

560. Шаг 7. После создания текстового блока, вбейте в него текст, который будет находиться внутри 

основного текста. Заливку можно сделать произвольной. Вы также можете импортировать текст 

Файл>Поместить (File>Place) и загрузить необходимый текст. См. рисунок внизу. 

561.  

562.  

563.  
564.  

565.  

566. Шаг 8. Теперь кликаем на Инструменте Выделение (Selection Tool), чтобы выйти из режима текста. 

Необходимо обрезать только что введенный текст. Для этого, не снимая выделения с текста, 

нажимаем Ctrl+X. У вас должна получиться картинка, как внизу. 

567.  

568.  

569.  
570. Шаг 9. Выделяем черный текст и на Панели Прозрачности (Transparency Panel) кликаем на маленькой 

стрелочке сверху справа и выбираем Сделать Маску Непрозрачности (Маке Opacity Mask). Также если 

ваша панели выглядит ни как у нас - щелкаем дважды на значке двойной стрелочки (см. рисунок). 

571.  
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572.  
573. Шаг 10. После этого кликаем на маске непрозрачности (opacity mask), созданной ранее. Ваши Панели 

Слоев и Прозрачности должны выглядеть, как на рисунке внизу. Рыжий текст будет виден, а черный 

нет, так как он теперь стал маской. 

574.  
575.  

576. Шаг 11. Сейчас щелкаем на черном квадратике на Панели Прозрачности (см. на зеленую стрелку внизу) 

и вставляем текст вырезанный ранее (Ctrl+V). Ваш текст будет помещен внутри маски, но пока ничего 

видно не будет, так как пока и маскирующий текст и текстовый блок, который только что вставили, 

окрашены в черный цвет. 

577.  
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578.  
579.  

580. Шаг 12. Для того, чтобы показать скрытый текст, инвертируйте маску на Панели Прозрачности. Все, вы 

сделали это. Текст теперь виден. 

581.  

582.  
583.  

584. Шаг 13. Внизу показан наш результат и то, чего можно еще добиться подключив фантазию. 

585.  
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586.  
587.  

588.  

589.  

590.  

591.  

592. Профессиональный текст в Adobe Illustrator 
593.  

594.  

595.  

596.  
597.  

598.  

599. Шаг 1. Начнем с того, что используя инструмент Текст (Text Tool), напишем наш текст (Используя 

параметры Панели Шрифт (Font), подберем подходящий размер и стиль для нашего текста).  

600.  

601.  

602.  
603.  

604.  

605. Шаг 2. Щелкнем правой кнопкой мыши на нашем тексте и выберим "Создание контуров"(Creat 

Outlines).  

606.  

607.  

608.  
609.  

610.  
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611. Шаг 3. Добавим градиент. Выделите текст, откройте Палитру Градиента (Gradient Window) и выставите 

следующие параметры (см. внизу). Тип Градиента - Линейный (Linear), угол 90 градусов, цвета от 

светло голубого до темно-голубого. 

612.  
613.  

614.  

615. Шаг 4. Кликните на Инструменте Перо (Pen Tool) и измените цвет заливки на "нет"(none). 

616. Шаг 5. Используя выбранный инструмент, рисуем область похожую на ту, что внизу.  

617.  

618.  

619.  
620.  

621.  

622. Шаг 6. Удерживая клавишу Shift, выделяем текст и только что сделанную область. 

623. Идем на Панель Pathfinder (Нахождение Путей) и нажимаем на иконке Разделить (Devide). Это 

разобьет наш градиент на две части.  

624.  

625.  
626.  

627. Шаг 7. Кликаем правой кнопкой мыши на тексте и выбираем Разгруппировать (Ungroup).  
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628.  
629.  

630.  

631. Шаг 8. Теперь, опять удерживая клавишу Shift, выделяем только верхние части наших букв.  

632.  

633.  

634.  
635.  

636.  

637. Шаг 9. Теперь снова сгруппируем наши кусочки текста. Для этого на Панели Pathfinder, кликаем на 

Merge (слияние).  

638.  

639.  

640.  
641.  

642.  

643. Шаг 10. Скопируйте выделенное (Ctrl+С) и тут же вставьте (Ctrl+V). Измените градиент на "От Черного к 

Белому" (оставьте при этом его Линейным).  

644.  

645.  

646.  
647.  

648.  

649. Шаг 11. Идем на Панель Прозрачности (Transparency) и меняем Режим Смешивания (Layer Mode) на 

"Экран"(Screen).  

650.  
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651.  
652.  

653.  

654.  

655. Шаг 12. Все готово! 

656.  

657.  

658.  

659.  

660.  

661.  

662.  

663.  

664.  

665.  

666.  

667.  

668.  

669.  

670.  

671.  

672.  

673.  

674.  

675.  

676.  

677.  

678.  

679.  

680.  

681.  

682.  

683.  

684.  

685.  

686.  

687.  

688.  

689.  
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690.  

691.  

692.  

693. Создание фонов в Adobe Illustrator 

694.  
695.  

696. Использование Mesh и Blend Tool, Envelope Destort   

697.  

698. 1. Нарисуем прямоугольник (M). Выберем инструмент Mesh (U или Object/Create Gradient Mesh) и 

создадим градиентную сетку, как на рисунке 1.  

699.  
700. Рис. 1 Создание фона 

701.  

702.  

703. 2. Нарисуем лучи. Создадим прямоугольник (M) черного цвета. Опять возьмем инструмент Mesh (U или 

Object/Create Gradient Mesh) и сделаем сетку, как на рисунке 2.  

704.  

705.  
706.  

707.  

708. Рис. 2 Заготовка для луча 

709.  
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710. Сделаем прямоугольник поуже. Выделим его и нажмем Alt-Ctrl/Cmd-Shift-W или выберем 

Object/Envelope Destort/Make with Warp.... Появилось окно Warp Options. Установим стиль искажения 

Ark Vertical и изгиб Bend -15% (рисунок 3). 

711.  
712.  

713. Рис. 3 Заготовка для луча 

714.  

715. 3. Теперь наложим луч на фон (рисунок 4, 1). Выделим его и примением режим наложения на панели 

TRANSPARENCY (Shift-Ctrl/Cmd-F10) Screen примерно 60-70 % (рисунок 4, 2) 

716.  

717.  

718.  
719.  

720.  

721. Рис. 4 Наложение лучей на фон 

722.  

723.  

724. 4. Затем будем копировать луч, меняя его ширину и степень прозрачности (рисунок 5) так, чтобы в 

итоге получить картинку, примерно, как на рисунке 6. 
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725.  

726. Рис. 5 Добавление лучей 

727.  

728.  
729.  
730. Рис. 5 Результат добавления лучей 

731.  

732.  

733. 5. Добавим полоски. Для этого нарисуем пером две линии (P). Затем применим Object/Path/Outline 

Stroke для того, чтобы можно было использовать градиент. На рисунке 6 показаны параметры 

градиента на панели GRADIENT (Ctrl/Cmd-F9), которые я установила для верхней линии. Нижнюю я 

залила градиентом из желтого в желто-зеленый.  

734. Выделим оба объекта и применим Blend Tool (Alt-Ctrl/Cmd-B или Object/Blend/Make), предварительно 

установив количество шагов Specified Steps = 15 в окне Blend Options (Object/Blend/Blend Options...) 

(рисунок 6). 
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735.  
736. Рис. 6 Рисование полосок 

737.  

738.  

739. Наложим полоски на фон (рисунок 7). 

740.  

741.  

742.  
743.  

744. Рис. 7 Полоски 

745.  

746.  

747. 6. Нарисуем светящиеся линии. Для этого создадим прямоугольник (M) черного цвета и снова 

создадим сетчатый градиент (U), как показано на рисунке 8. Выделим прямоугольник и применим к 

нему Envelope Destort (Alt-Ctrl/Cmd-Shift-W или выберем Object/Envelope Destort/Make with Warp...). В 

окне Warp Options. Установим стиль искажения Ark Horisontal и изгиб Bend -3% (рисунок 8). 
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748.  
749.  

750. Рис. 8 Заготовка для светящейся линии 

751.  

752.  

753. Лучше сделать прямоугольник повыше, а потом уменьшить его высоту, потому что так будет легче 

создать такую сетку. 

754.  

755. Поступим с тем, что получилось также, как и с лучами — наложим на фон в режиме Screen (рисунок 9). 

756.  

757.  

758.  
759.  

760. Рис. 9 Добавление светящихся линий 

761.  

762.  

763. Сделаем несколько копий линии. Можно поиграть с изгибом, толщиной, цветом и степенью 

прозрачности.  
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764.  
765. Рис. 10 Добавление светящихся линий 

766. 7. Теперь можно немного усложнить градиентную сетку фона (рисунок 11). Добавим оттенков, чтобы 

он смотрелся живее. 

767.  
768.  

769. Рис. 11 Усложнение градиентной сетки 

770.  

771.  

772. Нарисовать еще полосок таким же образом, как это делали ранее 

773.  

774.  
775.  

776. Готово! 

777.  

 

3. Итоговое собеседование на зачете 
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Вопросы к итоговому собеседованию на зачете 

 

1. Понятие компьютерной графики. Векторные и растровые изображения. 
Виды графических редакторов, их возможности и применение. 

2. Форматы графических файлов. 
3. Цвет в компьютере. Цветовые модели (RGB, CMYK). 
4. Настройка рабочего пространства CorelDRAW. 
5. Инструменты для рисования объектов в  CorelDRAW . 
6. Инструменты для изменения формы объектов в  CorelDRAW . 
7. Инструменты абрис и заливка в  CorelDRAW. Виды заливок. 
8. Команды преобразования объектов в  CorelDRAW. 
9. Команды управления объектами в  CorelDRAW. Диспетчер объектов. 
10. Виды текста в  CorelDRAW. Текст вдоль кривой. Текст внутри объекта. 
11. Векторные эффекты в  CorelDRAW. 
12. Импортирование и экспортирование изображений в  CorelDRAW.  
13. Трассировка в  CorelDRAW. 
14. Настройка рабочего пространства Adobe Photoshop. 
15. Инструменты рисования в Adobe Photoshop. 
16. Инструменты трансформирования в Adobe Photoshop. Настройка размеров 

изображения. 
17. Инструменты выделения в Adobe Photoshop. 
18. Работа с масками в Adobe Photoshop. 
19. Работа с текстом в Adobe Photoshop. 
20. Работа со слоями в Adobe Photoshop. 
21. Инструменты цветокоррекции в Adobe Photoshop. 
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